Power stabilizer unstable Grid
Incident Report for Darren Nathanael's Infra
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 08:29 UTC
Update
Currently we're waiting for Bryan the electrician to investigate this issue further. Grid power seems to have stabilized again- power tripped at the stabilizer before it hits any equipment.

No further damage has been seen / reported so far.
Posted Sep 08, 2024 - 11:40 UTC
Update
We are continuing to investigate this issue.
Posted Sep 08, 2024 - 11:37 UTC
Investigating
We are currently investigating this issue.
Posted Sep 08, 2024 - 11:37 UTC
This incident affected: dpaste Infrastructure (dpaste - core), Core Infrastructure (MikroTik Core Router, OpenResty®, UniFi Network Console), and External on-prem apps (Tor Relay / hadleyJamison, Vaultwarden, Jellyfin Media Server, Nextcloud / Cloudman, Homebox).